CD Covers Printer program pro tisk obalů na CD.

Program není pro profesionální použití, jedná se o velice zjednodušený tisk obalů na CD.Pozn.autora:"Mi to stačí :)".

  1. Základní pokyny

    V záložce data dochází k základním nastavením vlastností programu. Na výběr je z několika kategorií (viz obrázek).

Vezmeme to hezky po pořádku:

Obal

V této části je zobrazena poznámka o obalu. Zatím slouží jenom jako informace pro toho, kdo bude s uloženým souborem pracovat.

Přední strana

  • volba pro zobrazit data na dané části obalu zapíná výpis textů na přední část obalu.

  • pokud máte tmavý podklad obalu pak může zvolit i barvu pozadí, na kterém se zobrazí titul a podtitul CD .

Titul,Podtitul

Tohle jsou nastavení pro texty na přední straně [myslím, že je to jasné,ne ? ;)] . Políčko text obsahuje samotný text titulu nebo podtitulu.

Zadní strana

  • volba pro zobrazit data na dané části obalu zapíná výpis textů na zadní část obalu.

  • volba Tisknout říká, že tato část obalu bude tistěna.(šetří papír)

  • pokud máte tmavý podklad opět lze zvolit barvu pozadí

  • nastavit lze také písmo pro texty.

  • důležitou součástí tohoto nastavení je oddíl pro zobrazení textu. Jde o nastavení, jak se bude vypisovat text na okrajích obalu. Záleží tedy jak je veden archiv CD. (vyzkoušejte).

Zvukové stopy

  • zde, pokud budete chtít vypsat seznam skladeb na obal, musíte zatrhnout kde se má seznam zobrazit. Popř. vybrat typ výpisu.

  1. typ je seznam skladeb ve sloupcích

  2. typ - seznam za sebou jak jdou skladby po sobě

  2. Vkládání obrázků na pozadí

    Jako hlavním funkce programu je tisk grafického obalu. Proto je možno vložit na přední i zadní stranu obalu i obrázek. Toto je možno provést pomocí tlačítek Načíst obrázek. Obrázky mohou být ve formátu JPG nebo BMP. Nejlepší obrázky jsou ty , které si stáhnete někde ze serveru na internetu, který se zabývá obaly na CD. Pokud se vám obrázek nelíbí, tak jej lze snadno vymazat.

  3. Texty na obalu

    Jak už bylo zmíněno v bodu o přední straně obalu , je možné zobrazit titul a podtitul CD na úvodní straně. Dále lze zobrazit na okrajích CD tytéž texty a navíc na zadní straně, kromě obrázku, od verze 0.7.1 i seznam skladeb na CD.

  4. Tisk

    Stiskem tlačítka Tisk (CTRL+P) je proveden tisk obalu.

  5. Seznam skladeb na obalu

    Číslo – označuje pozici v seznamu

    Název – název skladby

    Délka – délka skladby ve formátu minut:sekund

    Smazat,Vložit – práce s položkami seznamu

    Vše,Nic,Inverzně – formy výběru

    Načíst Audio CD – načte stopy z CD a jejich délku

    Při editaci záznamu je nutné nejprve v seznamu označit položku pro editaci, následně zeditovat data a kliknout na tutéž nebo jinou položku, aby se data aktualizovala.

    Pozn. na nápovědě se pracuje, takže se bude časem trochu rozšiřovat.